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 2 Abbreviations

ASCII American Standard Code for Information Interchange

ATA Actual Time of Arrival

ATD Actual Time of Departure

ETA Estimated Time of Arrival

ETD Estimated Time of Departure

PC Personal Computer

UTC Universal Time Conversion / Coordinated Universal Time

IMO International Maritime Organisation

INMARSAT International Maritime Satellite Organisation

eNOA/D Electronic Notice Of Arrival/Departure (- of US Coast Guard)
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 3 Functionality
The  Daily  Report  software  program  allows  you  to  generate  different  reports  like
schedules, arrival and departure reports, position reports or performance reports etc.
for the Fleettracker internet service. 

The program allows reporting of estimated times of arrival and departure (ETA, ETD,
ETB) and transferring small text messages from ship to shore. The files generated by
the software can be transmitted to the Fleettracker server by means of  any e-mail
channel available. 

The Fleettracker internet server receives the reports and displays them in graphical
and textual form. 

The crew aboard creates a Daily Report file by means of the Daily Report program and
sends  it  as  attachment  or  content  of  an  e-mail  to  the  Fleettracker  internet  server
ashore,  e.g.  via  INMARSAT.  The  Fleettracker  internet  server  receives  the  e-mail
automatically, stores the report in an internal database and updates the chart display.
The user ashore can access the Fleettracker web page on the internet and look at the
reported information.

Address: https://my.fleettracker.de/public/indexFT.htm
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 4 Installation
Very important:

Daily Report Version 3 (and later) requires the 

Microsoft .Net Runtime Environment (framework) 4.0 (or later) 

to be installed on your computer. Without the runtime environment, the installation
routine will fail. 

For server installations, the runtime environment is required on each computer where
the software is used. Otherwise, the program cannot be started.

Under “Control Panel” -> “Software” you can verify 
if the runtime environment is installed on your computer.

For installation, please perform the following steps:

1. Execute  the file  Your_Company-DAILY_REPORT_versionnumber.exe and follow
the instructions.

2. Execute the installation as described.

3. Change the installation path to C:/Daily Report (create the folder first)

4. Once the installation has been successfully performed, select the Daily Report icon
on your desktop and start the program.

Herberg Systems GmbH, Hamburg
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 5 Setting up the software
When you start the program for the very first time, the program asks you for the ship
name of the ship you are operating on:

Select your vessel and click on OK. The program is now configured for your vessel.

If your vessel is not shown, please check the box "My vessel is not in the list".

The following window will appear:

Enter your ship's name and the IMO number and click on  OK. The program is now
configured for your vessel.

 5.1 Standard e-mail client
By standard Daily  Report  uses your default  e-mail  client  to send schedules/reports
ashore.  Daily  Report  software tests  the connection  to your  e-mail  client  during the
starting of the program. If the test fails you will receive feedback. In this case please
have  a  look  at  chapter  8  Sending  the  report  file  ashore  and  chapter  16
Troubleshooting.

 5.2 Network installation
The network option works by installing the program in a directory which can be shared
by other computers. By default, you install  the program in the directory: C:\Program
Files\Daily Report.

NOTE: If you do not have appropriate administration rights in Windows OS, the
start of Daily Report 3 under C:\Program Files\Daily report will fail. It is therefore
recommended to install the software in the directory C:\Daily Report.

After installation, you can share this directory in the network. Click the right mouse tab
on the Daily  Report  folder  and activate the checkbox under  permission & security.
Please make sure that the second checkbox is “not” enabled (see screenshot below).
Apply the changes.
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In Windows 7/10, click the right mouse tab on the Daily Report folder and click on the
button Share under Network File and Folder Sharing. Now add the users and networks
who should get permission and apply your changes.

Now you can access this folder and create a symbolic link to dailyreport_v3.exe on the
desktop of the Chief Engineer's computer.

To ensure that data is not overwritten by concurrent access, the program ensures that
only one user is working with the program at a time.

Windows XP, example Windows 7/10, example
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 6 Getting started
The program starts with the following main dialogue.

The  main  dialogue  contains  the  Schedule and  the  Forms/Reports sections.  The
Schedule section allows to enter and to report the current schedule, position, agent
data and arrival/ departure reports.

Note that for any destination in the US, you will see an icon of eNOA under the e-
NOA column, once you click it you can enter information. Please refer to a short
description on eNOA on page 33, you can also refer to the eNOA/D manual.

The Forms/ Reports section allows to enter and report different forms like the eNOA/D
requested by the US Coast Guard (see additional eNOA/D manual). Furthermore, you
are able to enter performance data and send them ashore. 
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 7 Creating the schedule and reports

 7.1 Adding a Port Call
You can report the current schedule of the vessel via the Schedule section. To add a
new destination, anchorage or drifting area to the schedule click on the Add button on
the Schedule page.
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The following Edit Destination dialogue box appears:

Here, you may select the harbour, canal, anchorage, range and drift, enter ETA or ETD
and add comments.

The boxes ETA/ETD become available, once the Offset to UTC is selected.

Please always select  an activity  for  your port  calls.  This  is  important  for  your CO2

calculations.

The Facility/Anchorage should specify the berth or terminal you are calling/berthing.

 7.2 Entering an agent 
You have to enter a default agent and (optionally) a crewing and/or a purchasing agent.

Click on the button Agent List and click on Add then enter the agent details e.g.: name,
phone number, e-mail address etc..

Please enter the phone number with an international call prefix like +49.
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Note: In some cases this functionality is disabled.

Click on OK. Now, the program displays the list of available agents.

You may now enter additional agents. Click on  Close to close the dialogue or select an
agent from the list and click on Select to choose the agent for the new destination.

 7.3 The schedule list
Click  on  OK to  insert  the new destination  into  the schedule.  Continue  with  further
destinations.
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To edit, double-click a schedule entry. To delete, select the entry and click on Delete.
Note that the program marks all entries not reported ashore as new. 

To export your schedule for further external usage, press Export to Excel.

Now, please follow the instructions in chapter 8 to send a schedule ashore!
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 7.4 Adding a new report
In order to create a new report, you need to switch from the Schedule section towards
the Forms/Reports section.

Afterwards, press New and select a report from the New Form Dialog window.

Once you have selected a report, filled it out and clicked on save as new, the report will
be saved in your Forms/Reports section.

Herberg Systems GmbH, Hamburg
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Created: Time in UTC when the report has been saved the first time

Last Change: Time in UTC when the last changes for this report have been made

Report Time: Time in UTC for which the report is valid

Now, please follow the instructions in chapter 8 to send a report ashore!
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 8 Sending the report file ashore

The program creates a  Daily Report file  containing your schedule, reports and your
position data. You have different options to create and send the file via e-mail:

a) Click on  Send Schedule,  within the  Schedule  section, to report your schedule or
click  Send  marked  reports within  the  Forms/Reports  section,  to  send  out  your
created reports. By doing so, you will  call  the default e-mail client (e.g. SkyFile)
directly (standard setting).

b) If Daily Report could not connect with your default e-mail client you can also use
the Send Schedule or Send marked reports button but the report file will be saved
in a directory on your hard disk for later mailing. The program writes the file to the
directory you have entered in the Settings (usually, this is C:\positions). 

The  program  marks  each  entry  as  reported  or sent,  that  has  been  sent  to  the
Fleettracker-Server or has been saved to the selected directory.
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Entries that were modified after reporting, are marked as modified as long as you do
not report them again.
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The generated report file is already compressed and converted into an ASCII text file.
Now, send this file to the Fleettracker server. The e-mail address of the server is:

hpr@fleettracker.de

Herberg Systems GmbH, Hamburg
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 8.1 Sending e-mails manually
To send the file manually, do the following:

1. Open your e-mail client.

2. Create a new e-mail.

3. Enter hpr@fleettracker.de as the destination address.

4. Attach the report file you have created previously. Please ensure that you send the
correct file. 

5. Send the e-mail.

You may send the report file as an attachment or include the file's contents into the e-
mail message. 

Please do not send any other messages than report files to the e-mail address
above! The server disregards any additional information included or attached to
e-mails sent to this e-mail address. 

Note: The following instructions is also valid for Windows 7/10 operating system!

 8.2 Use default e-mail Client on this Computer (Send 
Now)

With this option, the program uses the default e-mail client of the Windows system.
To use your e-mail client (e.g. SkyFile), you have to define it as  default. The easiest
way to achieve this is to do the following:

On Windows 7

1. Open an Internet Explorer window

2. Open the Internet options (menu Tools/Extra ->Internet Options).

3. Select the E-Mail client of your choice and click on OK.
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On Windows 10

1. Right click on the start button and choose Apps & Features.

2. Choose Default App.

3. Now change the standard program for your e-mail.

Now, the Client program will directly access your e-mail client if you click on Send now.

Please refer to the chapter 16 Trouble Shooting if you have problems configuring
your default e-mail client.

 8.3 Microsoft Outlook (not Outlook Express)
If you are using Microsoft Outlook on board, please ensure that Outlook is NOT using
the TNEF format for e-mails. Otherwise, your e-mails can not be processed properly.

TNEF can be controlled in three places, and is different depending on your installation
of Outlook (Internet Mail Only, or Corporate or Workgroup). 

• Default change: Changing your default mail format to Plain Text or HTML will
help ensure that TNEF is not sent unless an Outlook feature needs it.

• Change  for  one  message:  If  the  message  is  a  Rich  Text  Format  (RTF)
message, and you are using the Internet Mail Only (IMO) installation of Outlook,
you can turn on or turn off TNEF for one message at a time.

Herberg Systems GmbH, Hamburg
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 8.3.1 To Specify Mail Format in Internet Mail Only Installation 

Default change of e-mail setting to turn off TNEF:

1. On the Tools menu, click Options, and then click the Mail Format tab.

2. In the Send in this message format list, select Plain Text or HTML, and then
click OK.

Change for one message to turn off TNEF:

1. Open the message.

2. Click on the three dots to open the menu.

3. On the General tab, clear the Send in Microsoft Outlook Rich Text Format
check box. 

If your default e-mail format is HTML or Plain Text, you will not see the check box. Per
message control of TNEF is only available for Rich Text Format messages.

 8.3.2 To Specify Mail Format for Corporate or Workgroup Installation

Default change to turn off TNEF:

1. On  the  Tools menu,  click  Options,  and  then  click  on  E-Mails and  the
Messages tab.

2. In the Send in this message format list, click  Plain Text or HTML, and then
click OK.

 8.4 Globe Wireless Mail
Globe Wireless Mail allows monitoring a specific folder. Every time you save a new or
modified file by using the  Write to Harddisk button  of Daily Report software, Globe
Wireless Mail will automatically send it to our server. To setup GWM, do the following: 

1. Open Globe Wireless Link

2. Open File -> Profile/Options 
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Following Dialogue appears: 

3. Push the Globe Transfer button below Application Settings

4. Choose Add Folder and add C:\positions 
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5. C:\positions appears in the window. Now select C:\positions 

6. Click Add Message and enter *.txt

Herberg Systems GmbH, Hamburg
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7. Now click  the  Add  button.  The  window  GlobEmail  Address  Editor appears.
Please add the e-mail  address:  hpr@fleettracker.de and the  Friendly  Name:
Daily Report and leave with Add

8. Now click OK
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9. Click OK again

10. Add an Action by choosing the Add Action button. Check the Move File box and
rename the file to sent. Fill in C:\positions as location. Leave with OK
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11. Please  leave  the  Globe  Transfer  Setup  by  clicking  OK.  The  setup  is  now
complete.
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 9 Updating your schedule – Arrival and 
Departure

If your schedule has changed, update the schedule entries and send the new report file
as described above. 

To report arrival at a destination, double-click the entry to edit and check the Arrived at
destination check box. Click on OK. 

To report a departure, check the Departed from destination check box.

Depending  on  your  company  policy,  you  will  have  to  fill  out  arrival  and  departure
reports when reporting a new arrival or departure. Please refer to chapter 10 for further
details.

If you change the ETD the program will ask you, if all following ETA’s and ETD’s should
be modified too. 

Destinations that were once reported ashore cannot be removed from the schedule but
can be marked as cancelled. Cancelling a destination means that you are "skipping" a
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harbour.  In  case  that  you  already  have  sent  the  report  file  containing  a  schedule
ashore, it is not allowed to simply remove a destination from the reported schedule to
avoid inconsistency. 

Herberg Systems GmbH, Hamburg
December 2019



Fleettracker Daily Report 3 Page 29 of 42
Manual

 10 Arrival & Departure Reports
Depending  on  your  company  policy,  you  will  have  to  fill  out  arrival  and  departure
reports  when  reporting  a  new  arrival  or  departure.  If  you  check  the  Arrived  at
Destination check box, the following Arrival Report dialogue appears:

Please enter the requested data and click on  Save as new  or Save/Update to save.
You may click on Cancel to close the dialog.

After confirming the arrival, the Departure Report dialogue appears:
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Some hints: 

• The program stores the previously entered data for each destination internally. 

• You can update the saved report data before sending by checking the Arrived
at Destination check box. 

• It is required to send a departure report before confirming the next arrival report.
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 11 Reports

When editing a report, please note the following helpful information and advices:

• End of the reporting period: This is the time for which the report is valid.

• The  end  of  reporting  period should  always  be  entered  as  first  value!
Please note: The date and time of the last event covered within the report
must be used here!

→  Some calculated  values  need  to  have  the  time  as  a  reference  to  other
reports

• Reporting  period:  Enter  the  period,  ending  with  End  of  reporting  period for
which the reporting is valid.

• Save as New: Creates a completely new report. This report is also separately
saved in your Form/Reports section (Except for Arrival/Departure Reports).

• Update: Only updates an already existing report.

• Fields  names in  RED:  Field  names  in  RED  (e.g. Speed  Over  Ground)  are
mandatory fields, that have been defined by the ship manager as such. Not
filling  out  those  fields  will  create  a  warning  when trying  to  save or  update.
saving/updating is not possible unless these fields are filled in correctly.

• Columns in RED: These columns may indicate

→ The field may not be empty

→ The entered value is too high 

→ The entered value is too low

→ The entered value-type is not correct
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 12 Crew List 

Click on Crew List to administrate your crew (this function might be disabled). Following
window appears in the next page:

Now, click on New member to add a new member. The following window shown on the
next page appears: 

Herberg Systems GmbH, Hamburg
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Please complete the fields according to your company policy. The red marked fields
are mandatory for eNOA/D (see the next chapter). If you use the eNOA/D function of
the Daily Report software you are able to import crew data into an eNOA/D file. 
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 13 Electronic notice of arrival/departure
in eNOA/D

The eNOA/D manual can be found under: Start>All Programs>Daily Report>eNOA/D
Manual or follow this directory: (C:\Program Files (x86)\Daily Report)

A short overview is given below:

For any destination port of the United States, an eNOA/NOD, especially an eNOA has
to be sent to the respective authority at least 96 hours before arrival. 

Please follow the following screenshots in order to get a better understanding:

For example, click the add button and set the country to US and choose any US port
from the destination selection.

After clicking OK, you will see your destination, for example San Francisco, added in
the schedule. You will also find an ENOA button on the E-NOA column. Now, please
click the button.
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This will appear on the screen:

If you click on Yes then the last 5 ports will automatically be updated to eNOA/NOD. 

If you also want to import the crew member detail, please check the box and click on
Yes, import marked (ticked) data.

The following window appears:
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Please fill out all the required fields. Please note that for the very first message the
Type of notice transaction must be selected as  Initial.  Then, click on  Save as new.
Whenever you need to add new information please select Update as the Type of notice
transaction, then click Save/Update button on the upper right.

If  you want to cancel the entry, click on  Cancel or click  Clear page for clearing the
entry.
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 14 Printing your schedule
You may use the Print report button to get a printable version of the current schedule. 
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 15 Adding a new form template
This section describes how to add a new form of *.ffv or *.ffz format to the report. 

Please go to File > Import Template(s) / Schedule(s).

Now browse for the file e.g.: "ArrivalReport.ffv". 

This notice appears on screen, click OK. 

Now your template file is imported. A template file can be obtained from the shipping 
company on demand.
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 16 Trouble Shooting

 16.1 How to contact the support-team

Press the Support button and a window opens where you may describe your problem.
Afterwards, press the send button and your request will be sent to our support team.

 16.2 I cannot find the report file I have just generated –
why?

1. Ensure that you have access to the file system that contains the report file from the
PC where you send your e-mails from. If you are using another PC for creating
reports than for sending e-mails, you will need an USB flash drive or a shared file
system to transfer the report file from one PC to another.

2. Ensure that your are looking in the right directory if you have written the report file
on harddrive. The program normally stores the report file in c:\positions. 

If you are unsure which file is the right report file, check the time stamp of the file. Also,
you may check the file name that has the following format:

dr_YYYY-MM-DD_hh-mm-ss_rrr.txt

where YYYY = year, MM = month, DD = day, hh = hour, mm = minute, ss = second
and rrr = random digits. 

Example:

dr_2009-07-12_22-30-12_121.txt

is a report file that contains a report for the 12th of July 2009, at 22:30h.

 16.3 How do I start the program?
Click on Start->Program->Daily Report. 

If this entry does not exist for any reasons reinstall the software.
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 16.4 How do I change the ship name?
Start the program and click on Settings. Now, you can change the ship name.

 16.5 Problems setting the default e-mail client
Sometimes, Microsoft Outlook changes the settings of the default e-mail client. If you
notice that you have problems sending e-mails directly to e.g. SkyFile:

1. Start Outlook

2. Open Tools -> Options from the menu

3. Select Others

4. Ensure the Register Outlook as default e-mail client... is not set (second check
box)

5. Click on OK and close the box.

6. Restart the computer

7. Follow the instructions in the chapter Sending the report file ashore for setting
the default e-mail client

 16.6 Error in XML Document
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If you receive this error message, your fssettings.xml cannot be read anymore. 

This file has to be deleted within the Daily Report installation folder. Once done, please
restart the Daily Report 3 software and a new readable fssettings.xml will be created by
the system.

 16.7 Error INI file does not contain attribute installed

This  error  occurs,  if  you install  a  Daily  Report  Update  either  without  having  a  full
installation or if you install the update to a directory in which no full installation of Daily
Report is existing.

In order to correct this issue, please request a full installation from your ship manager
or adjust the installation path to the already existing full installation of Daily Report.
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 16.8 An error occurred: Invalid OP Path does not 
match file name

This error occurs, if Daily Report is used in conjunction with a network drive, it  can
occasional  loose  access  to  its  files  due  to  networking  problems  on  the  operating
system side.

This  can  be  easily  fixed  within  the  Daily  Report  3  application,  goto  “File”  choose
“Reload  forms/reports  files”  and  hit  “Yes”  to  Regenerate  forms/reports  table,  the
program will restart after that.
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